CloudFiles Currently Inaccessible
Incident Report for IPRO
Resolved
This incident has been resolved.
Posted Aug 21, 2023 - 17:18 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 21, 2023 - 17:04 MST
Investigating
We are currently investigating this issue. Access to the Cloud Portal (Citrix) is still operational. This is currently affecting CloudFiles.iprotech.com and FTP Transfers.
Posted Aug 21, 2023 - 16:38 MST
This incident affected: IPRO Cloud Login Portal.