Issues accessing Open Discovery sites

Incident Report for IPRO

Resolved

This issue has been resolved.
Posted Feb 06, 2025 - 13:56 MST

Investigating

We are currently investigating issues with accessing Open Discovery sites in US IPRO Cloud.
Posted Feb 06, 2025 - 13:48 MST
This incident affected: IPRO Cloud - US, IPRO Services Environment - USA, IPRO Services Environment - USA 2, and IPRO Services Environment - USA 3.