Ipro Cloud- Partial Outage
Incident Report for IPRO
Postmortem

Testing Postmortem.

Posted May 04, 2021 - 12:15 MST

Resolved
This incident has been resolved.
Posted May 01, 2021 - 16:32 MST
Update
The issue has been resolved
Posted May 01, 2021 - 16:30 MST
Investigating
We are currently investigating an issue affecting the ability to connect to the Ipro Cloud environment including access to Ipro Review and Administration.
Posted May 01, 2021 - 15:15 MST
This incident affected: IPRO Cloud - US and IPRO Services Environment - USA.